While endeavoring to change over, I get the mistake message. Mistake: "Can't open organization document. A required information record is missing" when opening an information document or reestablishing from a reinforcement. I can't open my organization document, the blunder keeps coming up. The organization I more often than not find in the open organization screen is absent. Mistake: "A required information document is absent. Check your information registry. Happens when opening or downloading a Sage Drive organization. Blunder: "Can't open organization document. A required information document is missing" when opening an information record or reestablishing from reinforcement. The principal thing to check is that the information record set is situated in a place that the client has full windows rights/consents to get to. If all else fails, take a stab at duplicating the 'companyname.sai' record and coordinating 'companyname.saj' organizer to the work area and have a go at opening from that point. On the off chance that there is an 'entrance rights' mistake when endeavoring to duplicate/move, or if the record at that point opens fine from the work area, at that point windows rights or a deficiency in that department might be the issue. On any Vista or Windows 7 machine, make certain that your organization information document set isn't being put away in the C:Program Files region as the 'program records' territory is currently entirely controlled and secured and these inherent insurances might forestall appropriate access of the information record. The two sections of the document should likewise coordinate precisely in name, aside from the expansion. For instance if a client is evolving the .sai record name to incorporate '2011', at that point the .saj organizer name must have an indistinguishable name change connected. The names must match all together for the document set to legitimately impart and open. A Required Data File Is Missing. Information record missing. I am running windows 7, basically bookkeeping initial steps 2010. I had it on my PC and it was working, at that point I wound up reinstalling windows which wiped everything. I have reinstalled just bookkeeping initial steps 2010, and enrolled it. At that point I attempted to reestablish from reinforcement. It began then it thought of " A required information record is missing check your information catalog to make certain the documents are there" Does this mean there is something missing from reinstalling it or is the information document missing from my reinforcement. I have uninsalled and after that reinstalled again and attempted again to reestablish with similar outcomes.
 

comments (0)

29 more from myquickbookshelp